New to Trainz and this Forum

Feedback, questions, updates on current projects, you name it!
ATNeophyte
Posts: 9
Joined: Sat Jul 23, 2011 9:12 am

New to Trainz and this Forum

Postby ATNeophyte » Sun Jul 24, 2011 9:55 am

A little about me: I am 70 years old. I am somewhat computer literate, but I struggle with the downloads and modifications. I was born and raised 30 miles from Bodie, 80 miles from Virginia City and 70 miles from Benton. In the 1960's I walked and/or drove the V & T railbed from Carson City to V.C. and the C & C railbed from Basalt to the California Line.
I just got into "virtual railroading" about 5 month ago, and was very disappointed that I couldn't find any 1870's to 1920's buildings or rolling stock (that's where my heart lies). About five days ago I stumbled (for lack of a better word) across "Carson Car Shops". I was very excited to see so much of what I had been looking for in one place. I clicked on the "Washoe" and it began to download into my content folder. Consequently, I spent several hours downloading everything. Then I began wondering if I was supposed to do this or not. I seem as though I should be paying for this. Then I found this Forum. Hopefully I can find out what the rules are, and if I have violated any of them. Everything I downloaded (except the boxcars) works beautifully. The "wood ricks", the "watertanks", and all the rolling stock are beautiful. I realize some of the questions I may ask will seem very basic to most of you, but I am looking forward to future discussions. Thanks to you all.

Pencil
Site Admin
Posts: 1286
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: New to Trainz and this Forum

Postby Pencil » Mon Jul 25, 2011 8:46 am

Welcome!

Yes, all the content here is free. Most are actually hosted on the Trainz Download Station (the links redirect behind the scenes), but there are some items that take you to other locations to download. If you haven't been there yet, they are Ben Neal's SubPar Productions (http://www.steammachine.com/bdaneal/) and TrainzProRoutes (http://trainzproroutes.org/forum/ and http://trainzproroutes.com/downloads/).
Most items you are also permitted / encouraged to repaint or otherwise modify, then upload for others to use. Double-check the license that's included with each item, just to make sure it's not one of the few with restrictions. (And even then, generally if you ask the author, they are willing to allow such changes as long as you ask first.)

If I might ask, what problems are you having with the boxcars (and which boxcars)? We might be able to help and/or fix the issue on our end.

Curtis

ATNeophyte
Posts: 9
Joined: Sat Jul 23, 2011 9:12 am

Re: New to Trainz and this Forum

Postby ATNeophyte » Mon Jul 25, 2011 1:29 pm

Good Day,
The boxcars loaded just fine and are great. The only "problem" (maybe to strong a word) I'm having is that they don't load at the goods sheds.
Since I didn't have any of your great "Early American Rolling Stock", I have been using whatever I could find that looked even close to what I wanted.
I've been using the following:
Locomotive - QR-PB15
Passenger Coaches - SAR Centenary Car
Boxcars - Cov AB van (BR brown)
The boxcars do load at the sheds I am using: Goods Shed Ind, Goods Shed Mindrum and Goods Shed Small Ind.
As you are probably aware, all these were in the contents files when I got the simulator.

I am using Windows XP, and I have "TRAINZ Simulator 2010 Engineers Edition.

As you have probably guessed, I don't have a clue on how to re-skin or modify the cars. But I can follow directions.
Joe

Pencil
Site Admin
Posts: 1286
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: New to Trainz and this Forum

Postby Pencil » Tue Jul 26, 2011 10:04 am

Ah, yes, I don't know if there are any sheds that support the boxcars yet. You can set up a MIN (multiple industry new) industry in Trainz to generate / accept the products the boxcars use, but I really should provide a better solution.
For reskinning, at a high level, you will want to clone the item in Content Manager, open it for edit, and edit any .tga, .jpg, or .bmp files with your favorite editing program, then commit the changes.
A tutorial using GIMP as an editor is at http://en.wikibooks.org/wiki/Trainz/Bas ... _beginners

ATNeophyte
Posts: 9
Joined: Sat Jul 23, 2011 9:12 am

Re: New to Trainz and this Forum

Postby ATNeophyte » Tue Jul 26, 2011 11:16 am

If I am becoming too much of a pest, please feel free to let me know. That having been said, how does one go about stting up a "MIN".
Thank you for the information on re-skinning. I will give that a try.
One of my greatest fears in doing modifications, such as these, is that I may do some irreperable damage to the Content Manager and/or my Trainz Simulation program.
Joe

Pencil
Site Admin
Posts: 1286
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: New to Trainz and this Forum

Postby Pencil » Tue Jul 26, 2011 11:12 pm

Well, I think there's going to be a tutorial on the official WIKI (http://online.ts2009.com/mediaWiki/inde ... nzDev_Wiki soon - I saw they uploaded some images, so hopefully the text will soon follow. There's another tutorial at http://members.westnet.com.au/nightcraw ... t-minc.htm.
It's pretty hard to do irreparable damage to Trainz or CM, but like all things computer, it's also probably good to keep a backup. For Trainz, you'll want to keep a periodic backup of your UserData folder.

Curtis

ATNeophyte
Posts: 9
Joined: Sat Jul 23, 2011 9:12 am

Re: New to Trainz and this Forum

Postby ATNeophyte » Wed Jul 27, 2011 6:59 pm

I just encountered a new problem. I had a dozen of your 8-ton Ore Cars on my layout. When I opened the layout ,the ore cars were gone. So, I went to your site and tried to download them. There were four of them on the DLS list but they all had the "obsolete" symbol and non of them would download. Also, while I was on the DLS, I noticed that all your locoomotives, the two V & T coaches and many boxcars had the obsolete symbol.
When I open my layout, I can find the ore cars in the rolling stock list, but it doesn't show up on the thumbnail and I cannot place it on the track.
I hope this makes sense.
I really like those ore cars, and I hope I can get them back.
Joe

Pencil
Site Admin
Posts: 1286
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: New to Trainz and this Forum

Postby Pencil » Wed Jul 27, 2011 9:41 pm

Are there any missing dependencies in content manager?
Don't worry about the obsolete versions showing in the DLS; they don't hide the old versions by default.

ATNeophyte
Posts: 9
Joined: Sat Jul 23, 2011 9:12 am

Re: New to Trainz and this Forum

Postby ATNeophyte » Thu Jul 28, 2011 9:28 am

Not on any of your rolling stock.
Joe

ATNeophyte
Posts: 9
Joined: Sat Jul 23, 2011 9:12 am

Re: New to Trainz and this Forum

Postby ATNeophyte » Thu Jul 28, 2011 10:36 am

OKAY --- Another change.
I just went in to my content file and deleted everything having to do with the 8-yd Ore Car. I then went into the DLS and tried to reload the Ore Car. When it finished loading, there WERE missing dependancies (is assume the UK - - - was it). I made an attempt to load the dependancies, but it was unsuccessful.
Joe

ATNeophyte
Posts: 9
Joined: Sat Jul 23, 2011 9:12 am

Re: New to Trainz and this Forum

Postby ATNeophyte » Fri Jul 29, 2011 10:46 am

CRISIS AVERTED (somehow) I decided to take one more stab at downloading the 8-ton ore car. I have no idea why, but car and dependencies downloaded just fine. I now have them back on my layout.
I am going to work on the reskins and try to learn more about TRAINZ in general. I'll try not to bother you so much. Thanks for all the help.
Joe

Pencil
Site Admin
Posts: 1286
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: New to Trainz and this Forum

Postby Pencil » Fri Jul 29, 2011 5:25 pm

Congratulations! I'm glad to hear you got it working!
And, it's no bother at all :)


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 13 guests

cron