Not to be a pest about T:ANE

Feedback, questions, updates on current projects, you name it!
hminky
Posts: 48
Joined: Mon Feb 07, 2011 1:18 pm

Not to be a pest about T:ANE

Postby hminky » Fri Apr 03, 2015 3:54 pm

Tried to get your equipment into TANE and most errors out, like most equipment.

Esmeralda almost made it but she's naked:

Image

Thank you
Harold

Pencil
Site Admin
Posts: 1284
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: Not to be a pest about T:ANE

Postby Pencil » Fri Apr 03, 2015 9:49 pm

No problem! Yes, TS12 seems to have the same issue with the boilers. There's a beta version of a fixed mogul at http://www.carsoncarshops.com/beta.htm which should work a little better, although I noticed it's bell was still invisible on one of the latest TANE builds......
I've been slowly working through the content with errors and updating them, though I've been intermixing that work with new projects also.

Curtis

hminky
Posts: 48
Joined: Mon Feb 07, 2011 1:18 pm

Re: Not to be a pest about T:ANE

Postby hminky » Sat Apr 04, 2015 5:32 am

Thanks Curtis

Image

Much appreciated
Harold

togog
Posts: 3
Joined: Fri May 22, 2009 1:21 pm

Re: Not to be a pest about T:ANE

Postby togog » Fri Apr 17, 2015 7:43 am

The Bell !! Where is the bell ??!!

Pencil
Site Admin
Posts: 1284
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: Not to be a pest about T:ANE

Postby Pencil » Fri Apr 17, 2015 8:43 am

The bell needs to be re-exported from Blender also. For some reason, the newer versions of Trainz don't like the tbumpenv materials from GMAX (or at least the way I used them ;-) ). The major holdup is redoing the rope animation. It should only take 30 minutes or so, but I've been procrastinating.
Not the least of which is that I imported Mike Collin's mogul drawings into Blender, and it appears my model is about 5% too small. And the domes have the wrong profile. And the boiler profile is off; especially around the cab. And, and....
So, now I'm redoing it again....
mogul.png
mogul.png (132.35 KiB) Viewed 12491 times
I'm having the same problem with the combination boxcars. What started as a simple repaint / fix the .texture file error in TANE has turned into a complete rebuild of both the car and the trucks....

Trainboi
Posts: 216
Joined: Fri Jul 05, 2013 9:16 am

Re: Not to be a pest about T:ANE

Postby Trainboi » Fri Apr 17, 2015 3:14 pm

For the best, I'm sure. I look forward to the finished model(speaking of which I should probably fix the lining and environment maps on the larger ones).

NormHart
Posts: 273
Joined: Tue Nov 01, 2011 9:22 am
Location: Calistoga, California

Re: Not to be a pest about T:ANE

Postby NormHart » Mon Jul 13, 2015 10:39 am

I drifted over here to post a picture very much like the OP. But I see you are all on top of that.

So here is another problem. :D

Image

It looks as though the brass work has got the dreaded pinkngreens. :(

Only on the tender but of course it could just be me.

Pencil
Site Admin
Posts: 1284
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: Not to be a pest about T:ANE

Postby Pencil » Mon Jul 13, 2015 10:54 am

Hi Norm,

I see that as well, I'll need to get back to those engines and finish them up. I'm down to 75 items showing errors in TANE now.
It would go faster if I didn't feel the need to update / improve each of the models / textures.....

Thanks!
Curtis

NormHart
Posts: 273
Joined: Tue Nov 01, 2011 9:22 am
Location: Calistoga, California

Re: Not to be a pest about T:ANE

Postby NormHart » Mon Jul 13, 2015 8:37 pm

Better to do it well than hurry through it, besides so far as I can tell TANE is still in its early stages. Who knows what they will change. Are you going to be able to reproduce that lovely shiny boiler? I've always felt that weathering was inappropriate on locomotives of this era. Back when they were the main motive power the railroads took very good care of them. Labor was cheap and the locomotives were their main asset other than the land. UP actually used gold leaf on their passenger locomotives and silver leaf on their freight haulers.

Thanks for all your hard work Curtis.

I have not even bothered to check how many of my few assets on the DLS are defective since I know I can't do anything about lod levels or anything.

I'll leave them at build 2.9, there are way more people using earlier versions than have moved to TANE. IMO and honestly with my eyes I can't really see much difference except the shadows. In fact I've managed to crash TANE once with having way too many engines on screen at once, something both TS12 49922 and SP1 were able to handle. Same engines, same route. I'm not impressed.

Pencil
Site Admin
Posts: 1284
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: Not to be a pest about T:ANE

Postby Pencil » Thu Aug 13, 2015 1:18 pm

OK, new version on the beta page.
I (finally) got the vertex animation working for the bell rope, and tweaked the texture reflections. I'm also using the new bell code built into TANE, so the bell won't animate in previous versions. On the plus side, because I removed the bell code from my script, the mogul *should* work (albeit with a static bell) back to TS2009 SP1 by just changing the build number.
Not quite ready yet for release; I still need some work on the lods to get reduce the whole shebang to less than 500 polies at the lowest lod. Also have a little more texture updates.
I haven't touched the tender yet; that's next.

Trainboi
Posts: 216
Joined: Fri Jul 05, 2013 9:16 am

Re: Not to be a pest about T:ANE

Postby Trainboi » Fri Aug 14, 2015 8:10 am

That's a mercy, Curtis, I look forward to seeing this in-game(albeit in TS12...I'm probably going to rip your script out completely in favor of LilB's... :wink: ).

Matt1385
Posts: 7
Joined: Tue Feb 10, 2015 7:39 am

Re: Not to be a pest about T:ANE

Postby Matt1385 » Tue Aug 18, 2015 11:23 pm

Pencil42, I noticed on all of your knuckle coupler rolling stock that on one side of the car the coupler is on backwards see. Image

Pencil
Site Admin
Posts: 1284
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: Not to be a pest about T:ANE

Postby Pencil » Wed Aug 19, 2015 8:15 am

Thanks, Matt!

Yeah, it's a bug in TANE (TANE is ignoring the rotation of bogey attachment points). It's fixed in some of the newer test builds, so it *should* be fixed in the next official update.

Curtis

Pencil
Site Admin
Posts: 1284
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: Not to be a pest about T:ANE

Postby Pencil » Thu Aug 20, 2015 11:35 pm

OK, I *think* this is it for the mogul (as long as I didn't miss anything....)
New version posted on the beta page; the tender is now fixed as well.

Someday, Dan, I'll need to sit down with Lib's scripts and figure out how to implement them. It appears there are quite a few nice effects in them :)

Image

Image

NormHart
Posts: 273
Joined: Tue Nov 01, 2011 9:22 am
Location: Calistoga, California

Re: Not to be a pest about T:ANE

Postby NormHart » Thu Aug 27, 2015 7:44 am

Don't know how I missed this update but better late than never...

Image

Looks and sounds great! Bell animation is cool but, as you've noted, the bell does just stop in mid swing. Gotta tell that wiper to oil those bearings.

(oh, SHINY!)

BTW, I did notice the change on the dome tops. They remind me of one of the narrow gauge steamers from OZ. It had a similar pattern.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 6 guests

cron