Trainz 2009 porter 0-4-0 nd others stuff are pitch black

Feedback, questions, updates on current projects, you name it!
whecsailor
Posts: 29
Joined: Mon Jun 11, 2007 8:21 pm
Location: Galveston Texas

Trainz 2009 porter 0-4-0 nd others stuff are pitch black

Postby whecsailor » Tue Jul 07, 2015 9:00 am

Hi all
I have a new install of trains 2009, build 40040, I downloaded the 30' Porter, track mineral wagons, and small station, western
The mineral wagons work flawlessly! :)
the loco, track and station are there, they work but are pitch black, Is there a setting I am not doing right for this to happen/

thanks in advance
whecsailor Jr
Mike D

Pencil
Site Admin
Posts: 1284
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: Trainz 2009 porter 0-4-0 nd others stuff are pitch black

Postby Pencil » Tue Jul 07, 2015 5:50 pm

Hi Mike,

There are some problems with TS 2009 and 2010 where the graphics can get corrupted. I don't have that version running any more on any of my machines, but there should be a setting somewhere to disable hardware graphics compression or acceleration or something like that. Try that, then delete and re-commit the assets and see if that fixes the issue. If not, let me know and I'll get one of those versions running here again and see what's going on.

Have you done anything with the NCNG recently? Trainboi here has done a really nice version of No. 9 - http://trainzforge.weebly.com/ng-steam.html

Curtis

whecsailor
Posts: 29
Joined: Mon Jun 11, 2007 8:21 pm
Location: Galveston Texas

Re: Trainz 2009 porter 0-4-0 nd others stuff are pitch black

Postby whecsailor » Wed Jul 08, 2015 12:26 am

Hi Curtis
Yeah, 2009 is being a bearcat. I have reloaded it several times now and still it will not take any updates.
I have 2012, will the Porter work correctly in this?
I am returning from deployment and I hope this time to have time to work on learning the new trainz.
I had 2009 and 2012 new in the box still and always loved the little porter you made. It reminds me of the Bachmann 0n30 Porter.

Thanks for the lead on the NCNG 09, Will it run in 2012 or the newer trainz?
Once I get a version of trainz to actually work right, I intend to rebuild the NCNG line.

Pencil
Site Admin
Posts: 1284
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: Trainz 2009 porter 0-4-0 nd others stuff are pitch black

Postby Pencil » Wed Jul 08, 2015 6:57 am

Hi Mike,

Yes, both should run inTS12 or newer - although I noticed one of the porters wasn't making any sound in TANE; I'll need to take a closer look at it and see what's going on.

Curtis

whecsailor
Posts: 29
Joined: Mon Jun 11, 2007 8:21 pm
Location: Galveston Texas

Re: Trainz 2009 porter 0-4-0 nd others stuff are pitch black

Postby whecsailor » Wed Jul 08, 2015 1:48 pm

Hi, I have 2012 here, opened it and managed to patch it to 49922, then all I got was error codes wouldn't you know. :D

I loaded the Porter's, mine carts and the 30' box cars, (round and regular roofed)
the porters came in perfect this time, thanks!! The ore car too worked, but the box cars are a no show so far. I'll work on the a bit.
Funny thing on the Porter's, They do not work in DCC mode. HUMMMM.
though works just fine in the Manual mode though, go figure :?:
NCNG is a no show too, but that is a contents error I think.
Ill order up the new version tonight and see how long it takes to get here.

Pencil
Site Admin
Posts: 1284
Joined: Sat Oct 08, 2005 10:28 am
Location: Portland, Oregon

Re: Trainz 2009 porter 0-4-0 nd others stuff are pitch black

Postby Pencil » Wed Jul 08, 2015 9:29 pm

For the 30" cars, use http://carsoncarshops.com/files/ng30.cdp - those should go into TS12 OK. If not, let me know; I'm getting ready to upload them to the DLS :-)
They *should* work back as far as TS2009 SP1 by changing the trainz-build to 3.0, but the material I used won't work in Trainz versions before that.

Curtis

Trainboi
Posts: 216
Joined: Fri Jul 05, 2013 9:16 am

Re: Trainz 2009 porter 0-4-0 nd others stuff are pitch black

Postby Trainboi » Thu Jul 09, 2015 12:10 pm

Mike,
I can help with any missing content for the NCNG 9 - it's my work after all. Just as a starter, I'd make sure you have the NG 2-8-0 dependencies - they're listed under each of the NCO/NCNG/SPNG/US Navy locos.
I'd recommend you look at some of the other stuff on that site too - nothing particularly useful for NCNG but it's all pretty decent in my opinion (if I do say so myself, since many of the models that have been going onto the site of late are mine. :D ) Either way, have fun and try not to let errors and warnings beat you!

whecsailor
Posts: 29
Joined: Mon Jun 11, 2007 8:21 pm
Location: Galveston Texas

Re: Trainz 2009 porter 0-4-0 nd others stuff are pitch black

Postby whecsailor » Sun Jul 12, 2015 6:42 am

Hi again

Thanks Pencil42, took a little work but now all of the 30" wagons are appearing and working very well now in 2012 ! :D
The Porter still does not run in DCC mode for some odd reason but runs great under manual control!

For Trainboi, The Tender shows well, but NCNG 9 is a complete no show due to errors in the content accoring to the program. Darn!! (I am a big NCNG fan)


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 6 guests

cron